最近の更新 (Recent Changes)

2012-11-19
2012-03-11
2012-03-08

Wikiガイド(Guide)

サイドバー (Side Bar)

Localization

Tenfourbird have changed some text that is localized by the langpack. Therefore, We need to create Tenfourbird specific langpack.

Sentences should be localized

To create a langpack, we need to localize the following sentences:

Tenfourbird en-USThunderbird Original en-US Description
Tenfourbird is free software based on Mozilla Thunderbird and TenFourFox. We believe that the Internet should be open, public, and accessible to everyone including outdated one without any restrictions.Mozilla Thunderbird is designed by mozilla.org, a global community working together to make the Internet better. We believe that the Internet should be open, public, and accessible to everyone without any restrictions.About Dialog message
Get Minor Update…Apply Update…Update button label displayed on About dialog when minor update found.
Get Major Upgrade…Upgrade Now…Update button label displayed on About dialog when major update found.
Download Update NowUpdate dialog title text (Manual download page)
You are now ready to update.Update dialog text paragraph 1 (Manual download page)
Visit the main download page to get the &brandShortName; update:Update dialog text paragraph 2 (Manual download page)
A recommended security and stability update is available, but you do not have enough space to install it.&manualUpdate.space.desc; in updates.dtd. (already localized by mozilla l10n)
Gopher servers require an add-onGopher error page title
Add-on Requiredheader on gopher error page
Gopher URLs require an add-on to access them.Short description on gopher error page
You can get a compatible add-on to access this server from Mozilla Add-ons.Long description on gopher error page
Go To Add-on PageAdd-on download button on gopher error page
Tenfourbird does not support plugins for this content.A plugin is needed to display this content.Warning text displayed in the content area that requires plugins.
More information…Install plugin…Link to reason Tenfourbird doesn't support plugins.( http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported )
Warning: Tenfourbird does not support plugins and disables them by default.Check to see if your plugins are up to dateWaring text displayed in Add-ons Manager (Tools > Add-ons) plugins tab

Properties and DTDs

The following Properties and DTDs are modified from original Mozilla code.

See also: https://wiki.mozilla.org/L10n:Home_Page

Tenfourbird Properties and DTDs

mail/branding/aurora/locales/en-US/brand.dtd
Entity NameOriginal en-USTenfourbird en-US
brandShortNameEarlybirdTenfourbird
brandFullNameEarlybirdTenfourbird
vendorShortNamemozilla.orgTenfourbird Project
mail/branding/aurora/locales/en-US/brand.properties
Property NameOriginal en-USTenfourbird en-US
brandShortNameEarlybirdTenfourbird
brandFullNameEarlybirdTenfourbird
vendorShortNamemozilla.orgTenfourbird Project
mail/locales/en-US/chrome/messenger/aboutDialog.dtd
Entity NameOriginal en-USTenfourbird en-US
community.start2&brandShortName; is designed by
community.mozillaLink&vendorShortName;Mozilla Thunderbird
community.tenfourbirdLink&brandShortName;
community.middle2, a
community.middle2a is free software based on
community.middle2b and
community.tenfourfoxLinkTenFourFox
community.creditsLinkglobal community
community.end2 working together to make the Internet better. We believe that the Internet should be open, public, and accessible to everyone without any restrictions.. We believe that the Internet should be open, public, and accessible to everyone including outdated one without any restrictions.
mail/locales/en-US/chrome/messenger/messenger.properties
Property NameOriginal en-USTenfourbird en-US
update.openUpdateUI.applyButton.labelApply Update…Get Minor Update…
update.restart.applyButton.labelApply UpdateGet Minor Update
update.openUpdateUI.upgradeButton.labelUpgrade Now…Get Major Upgrade…
update.restart.upgradeButton.labelUpgrade NowGet Major Upgrade
mail/locales/en-US/chrome/messenger/updatesOverlay.dtd
Entity NameOriginal en-USTenfourbird en-US
manualUpdate2.titleUpdate Available
manualUpdate2.descA recommended security and stability update is available. You should download and install it to make sure &brandShortName; is up to date.
manualUpdate2.space.descA recommended security and stability update is available, but you do not have enough space to install it.
manualUpdate2GetMsg.labelVisit the main download page to get the &brandShortName; update:
manualUpdate3.titleDownload Update Now
manualUpdate3.descYou are now ready to update.
manualUpdate3.space.descA recommended security and stability update is available, but you do not have enough space to install it.
manualUpdate3GetMsg.labelVisit the main download page to get the &brandShortName; update:

TenFourFox Properties and DTDs

mozilla/netwerk/locales/en-US/gopherAddon.dtd
Entity NameOriginal en-USTenFourFox en-US
loadError.labelGopher servers require an add-on
goToAddOn.labelGo To Add-on Page
gopherAddon.titleAdd-on Required
gopherAddon.shortDescGopher URLs require an add-on to access them.
gopherAddon.longDesc You can get a compatible add-on to access this server from Mozilla Add-ons.
mozilla/toolkit/locales/en-US/chrome/mozapps/plugins/plugins.dtd
Entity NameOriginal en-USTenFourFox en-US
missingPluginA plugin is needed to display this content.TenFourFox does not support plugins for this content.
installPluginInstall plugin…More information…
mozilla/toolkit/locales/en-US/chrome/mozapps/extensions/extensions.dtd
Entity NameOriginal en-USTenFourFox en-US
info.plugincheck.labelCheck to see if your plugins are up to dateWarning: TenFourFox does not support plugins and disables them by default.
info.plugincheck.tooltipCheck to see if your plugins are up to dateSee release notes for details