2006-08-13 23:03 (by yuh)

今回の変更点は、以下の通りです。
セキュリティホールの修正が行われているため、v1.83以前を利用の方は、最新版へ更新をお願いします。

[1.84] (2006/08/01) 
認証の回避が可能な脆弱性を修正(IPA#02091617)
クロス・サイト・スクリプティングを発生させる脆弱性を修正(IPA#27428836)

[1.83] (バイナリ未公開) 
対応クライアントを増やすため、WebDAV周りの処理を一部修正
未処理のエラーにより、まれにサーバスレッドが強制終了する不具合を修正
AUTH_USER, AUTH_PASSWORD, PHP_AUTH_USER, PHP_AUTH_PWに対応
index.html 等、インデックスファイルが存在したとき、移動せず表示するオプションを追加

04WebServerプロジェクトのニュース一覧