2014-11-19 09:20 (by horiguti)

The PRM package 1.3.5-1 does not work properly with minor releases of PostgreSQL earlier than 9.1.14, 9.2.9 and 9.3.5. This release 2 is recomposed to work well with all minor versions so far.

See this commit for detail.


RPMパッケージ 1.3.5-1 は PostgreSQL の 9.1.14, 9.2.9, 9.3.5 より古いマイナーバージョンで動作しません。このリリース2は現時点までの全バージョンで動作するように構成しなおしたものです。

詳細は このコミット を参照してください。

PostgreSQLの統計情報を固定、バックアップするプロジェクトのニュース一覧