システムに2.6と2.7があるとなんでか2.6を使いたがるので修正。多分動くはず

形式
Diff
投稿日時
2018-06-05 00:19
公開期間
無期限
  1. Using newest Python2.*
  2. --- a/CMakeLists.txt
  3. +++ b/CMakeLists.txt
  4. @@ -675,9 +675,9 @@
  5. find_package( SWIG 3.0 REQUIRED )
  6. include( ${SWIG_USE_FILE} )
  7. - # force a python version < 3.0
  8. - set( PythonInterp_FIND_VERSION 2.6 )
  9. - set( PythonLibs_FIND_VERSION 2.6 )
  10. + # force a python version 2.*
  11. + set( PythonInterp_FIND_VERSION 2 )
  12. + set( PythonLibs_FIND_VERSION 2 )
  13. find_package( PythonInterp )
ダウンロード 印刷用表示

このコピペの URL

JavaScript での埋め込み

iframe での埋め込み

元のテキスト