チケット #36376

登録: 2016-06-11 13:11

最終更新: 2017-05-21 12:48

拡張子がdllではないプラグインも読み込まれる

報告者:yyagi担当者:yyagi
優先度:5 - 中マイルストーン:不具合確認・バグ修正
チケットの種類:バグ重要度:5 - 中
コンポーネント:DTXMania状況:完了
解決法修正済み

チケットの詳細

拡張子が"dllx"など、"dll"でないファイルも、プラグインとして読み込まれてしまう。

添付ファイル

添付ファイルリスト添付ファイルはありません
新規添付ファイル追加
添付ファイルの追加添付ファイルの追加にはログインが必要です

チケットの履歴 - 5 件中 3 件表示 [古い履歴も表示する]

2016-06-11 13:11 更新者: yyagi

  • 新しいチケット "拡張子がdllではないプラグインも読み込まれる" が作成されました

2016-06-11 13:20 更新者: yyagi

  • チケット完了時刻2016-06-11 13:20 に更新されました
  • 状況オープン から 完了 に更新されました
  • 解決法なし から 修正済み に更新されました

コメント

rev994で修正。

2017-05-20 11:02 更新者: chnmr0

コメント

お疲れ様です。 ご無沙汰しております。

プラグインの拡張子チェックに問題がありましたので、feature/36376 に切らせていただきました。

問題なければ merge していただけるとありがたいです。

2017-05-20 16:22 更新者: yyagi

コメント

お疲れ様です。こちらこそご無沙汰でした。

プラグインの拡張子チェックの修正、ありがとうございました。くだらないミスで申し訳ないです。(一応これでも動作チェックしたはずなんですけどね・・・)

先ほどdevelopにマージしました。また、099系列向けにも修正を取り込ませていただきました(ソースが変わりすぎているのでマージは断念)。

2017-05-21 12:48 更新者: chnmr0

コメント

ありがとうございます!


追記/更新 #36376 (拡張子がdllではないプラグインも読み込まれる)

ログインしていません。ログインしていない状態では、コメントに記載者の記録が残りません。 » ログインする