チケット #40721

ビルドに使用する PuTTY を 0.71 以上に上げられない

登録: 2020-09-09 01:00 最終更新: 2022-05-24 00:23

報告者:
担当者:
チケットの種類:
状況:
完了
コンポーネント:
マイルストーン:
優先度:
5 - 中
重要度:
5 - 中
解決法:
修正済み
ファイル:
なし
投票
点数: 0
No votes
0.0% (0/0)
0.0% (0/0)

詳細

Visual Studio 2005 を利用しているため。

cf. ttssh2-devel 3759

cf. https://osdn.net/projects/ttssh2/ticket/38806#comment:1412:38806:1560657799

#40724 に依存

チケットの履歴 (5 件中 3 件表示)

2020-09-09 01:00 更新者: nmaya
  • 新しいチケット "ビルドに使用する PuTTY を 0.71 以上に上げられない" が作成されました
2020-09-11 00:01 更新者: nmaya
  • 詳細が更新されました
  • 解決法なし から 受領 に更新されました
2021-03-31 00:33 更新者: nmaya
  • 詳細が更新されました
2022-01-29 14:21 更新者: nmaya
コメント

#40724 の決定により解消。

trunk では r9662 で PuTTY 0.76 にアップデート済み(#43475

2022-05-24 00:23 更新者: nmaya
  • 状況オープン から 完了 に更新されました
  • 担当者(未割り当て) から nmaya に更新されました
  • 解決法受領 から 修正済み に更新されました

添付ファイルリスト

添付ファイルはありません

編集

ログインしていません。ログインしていない状態では、コメントに記載者の記録が残りません。 » ログインする