フォーラム: ヘルプ (スレッド #37914)

Unable to install language pack (2016-07-29 16:15 by matt #78423)

The langpack (it) xpi appears correcly installed but the user interface is always in english.
Tenfourbird version 38.9
langpack-it version 38.4
How can I solve?
Thanks in advance,
matt

メッセージ #78423 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

Re: Unable to install language pack (2016-07-31 12:30 by t_mrc-ct #78439)

Langpack is correctly installed if you find Italiano Language Pack in Add-ons Manager.
But, Tenfourbird can not change locale automatically. You need to change it manually.

Procedure:
1. Open Preferences window (Top menu: Tenfourbird > Preferences).
2. Choose Advanced tab.
3. Choose General tab (on Advanced tab).
4. Click Config Editor ...
5. Click "I'll be careful, I promise!", if you could promise.
6. On Search: bar, input "general.useragent.locale". (ignore double quotation!)
7. Choose list item general.useragent.locale and double-click it.
8. On Input dialog, change "en-US" to "it". (ignore double quotation!)
9. Restart Tenfourbird.
#78423 への返信

メッセージ #78439 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする