フォーラム: OpenMIDIProject forum (スレッド #39012)

Quit/Low Sound when recording live (2017-11-24 02:25 by lisyonky #80445)

Hi guys,
I just downloaded Sekaiju 5.0 & tried recording my synthezator playing. The sound of recording on computer is very low. Does anyone know possible reasons for that?

Thanks in advance

メッセージ #80445 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

Re: Quit/Low Sound when recording live (2017-11-24 21:08 by kuzu #80446)

Thank you for using Sekaiju.

If you are talking about sound's quality is low, it is not MIDI's problem. MIDI treats only message, doesn't treat sound. As I wrote in FAQ's page, perhaps you are using or selecting cheap MIDI Out device like Microsoft GS Wavetable Synth. Please select "Setup" - "MIDI Device and Instrument..." and in MIDI Out device tab, select better MIDIOut device. If you have a good hardware synthesizer, install the device driver and select it.

If you are talking about key octave is low, please select notes and select "Edit" - "Modify Event's Key". You can shift key all at once. Or master course tune (master key shift) may be wrong. Please reset your MIDI module.
#80445 への返信

メッセージ #80446 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

Re: Quiet Sound when recording live (2017-11-26 04:13 by lisyonky #80448)

Hi,
Thank you so much for replying.
Actually the problem is that record comes out quiet/silent, you can hardly hear the melody recorded. It's 2 times more quiet than the original playing on the synthesizer. If you could advise how this could be adjusted, I would be soooo happy ))

Thanks
#80446 への返信

メッセージ #80448 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

Re: Quit/Low Sound when recording live (2017-11-26 10:10 by kuzu #80449)

Other posibbility,

1. The channel's volume(CC#7) or expression (CC#11) that you've inputted to is too low. please try set both of it higher value like 127. And Check your module's channel volume and expression are also set to high value.

2. The inputting velocity is too low. Please select inputted notes and from "Edit" - "Modify Event's Velocity.." and set inputted note event's velocity higher like 200% all at once.

3, Maybe selected channel's specific parameter such as EQ or LPF is wrong. Please reset your module.

4. Maybe overlapped of your synthesizer aound and Sekaiju's outputed sound. Please set your synthesizer's local mode off. Or please set Sekaiju's "Setup"-"MIDI Devices and instruments..." 's MIDI Thru tab 's In portXX off.
#80446 への返信

メッセージ #80449 への返信×

Wiki文法は使えません
ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする