プロジェクトの説明 開発情報 Webページ レビューする

NyARToolkitにおいて、Androidをサポートするプロジェクトです。

システム要件

[NyARToolKit for Android Android 2.2]
- Android 2.2(API level 8) or later

[NyARToolKit for Android 3.0 - Android 2.1u1]
- Android 2.1-update1(API level 7) or later
- Included NyARToolKit for Java v3.0.0

[NyARToolKit for Android 2.5 - Android 2.1u1]
- Android 2.1-update1(API level 7) or later
- Included NyARToolKit for Java v2.5.4(2.5.final)

[NyARToolKit for Android 2.5 - Android 1.6]
- Android 1.6 or later
- Included NyARToolKit for Java v2.5.2

インストール

1. launch your eclipse. How to install Android SDK is below. http://developer.android.com/intl/de/sdk/installing.html on emulator 2. Import source from git. You can install git plug-in your eclips... インストール方法を見る

使い方

http://www.youtube.com/watch?v=HmjN2uK6sys http://www.youtube.com/watch?v=HmjN2uK6sys 使い方を見る

レビュー
あなたの評価
レビューする

統計情報

2012-06-19 17:33
匿名さんによるレビュー

評価:
(5 人中 0 人がこのレビューが参考になったと答えています)
Great!

2011-11-04 21:38
匿名さんによるレビュー

評価:
(2 人中 0 人がこのレビューが参考になったと答えています)
oK VERY WELL

2010-11-09 02:12
匿名さんによるレビュー

評価:
(2 人中 0 人がこのレビューが参考になったと答えています)
very good!
レビュー一覧

最新の動き