話題(スレッド): Pleiades All in One 4.6.1.v20161018 javaパッケージでXDocletのDOCTYPEが勝手に変わってエラーになる

Pleiades All in One 4.6.1.v20161018 javaパッケージでXDocletのDOCTYPEが勝手に変わってエラーになる (2016-10-19 17:15, トトロ, #78904)

jaws.xml(4.6から)、jboss.xmlのDOCTYPEが"-//JBoss//DTD JBOSS 3.2//EN"であるのにコンパイル時に"-//JBoss//DTD JBOSS 2.4//EN"に変更されてエラーになるようになった。
4.6まではすべてのバージョンでOKだったのですが、4.6.1ではエラーに。

エラーメッセージ:
.metadata\.plugins\org.eclipse.jst.j2ee.ejb.annotations.xdoclet\tempAnt.xml:69: XDoclet failed.




メッセージ #78904 への返信×

ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

Re: Pleiades All in One 4.6.1.v20161018 javaパッケージでXDocletのDOCTYPEが勝手に変わってエラーになる (2016-10-23 07:22, トトロ, #78924)

自己レスです。
1)本家から4.6.1aをダウンロードして確認==>OK
2)Pleiadesから日本語パッケージの最新版をインストール==>OUT
3)安定版(pleiades_1.7.0.zip)に差し替えると==>OK

訳が分かりませんが、今はこの環境で使っています。
お騒がせしました。
#78904 への返信

メッセージ #78924 への返信×

ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする