話題(スレッド) 同梱しているモジュールのバージョンについて のメッセージ

同梱しているモジュールのバージョンについて (2012-11-04 02:00, Ton, #66096)

初めまして。いつも利用させて頂いています。

いくつか確認が。

一つ目。
eclipse 4.2 Java に同梱しているJavaのバージョンですが、jdk-6u35が同梱しているとの記述がありますが、
実際にダウンロードするとjdk-6u34が同梱されています。記述の修正か、同梱するJavaの修正をお願いしたく。

二つ目。
eclipse 3.7 Java に同梱しているTomcatについてですが、Tomcat5.5.35とJava1.5での開発において以下の
バグがあります。Tomcat5.5.36でも直っていません。
(Tomcat5.5.35とJava1.5の環境で開発していてはまったもので・・・)

https://issues.apache.org/bugzilla/show_bug.cgi?id=52579

このような情報に関しては、pleiadesは関係ないとは思ってはいるのですが、環境に依存するものではあるで
注意事項などで情報提供はできますか。

以上、よろしくお願いいたします。

メッセージ #66096 への返信×

ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

話題(スレッド)

同梱しているモジュールのバージョンについて (2012-11-04 02:00, Ton, #66096)
RE: 同梱しているモジュールのバージョンについて (2012-11-04 02:40, cypher256, #66097)
RE: 同梱しているモジュールのバージョンについて (2012-11-06 01:17, Ton, #66151)
RE: 同梱しているモジュールのバージョンについて (2013-05-10 00:37, 匿名, #68690)