話題(スレッド) 3.4→3.6 プラグインプロジェクトの移行 のメッセージ

RE: 3.4→3.6 プラグインプロジェクトの移行 (2012-02-19 05:35, cypher256, #62294)

Pleiades で必要なプラグインがロードできていないようです。
RCP を一度起動した後に作成される起動構成を以下のいずれかの方法で設定してください。

解決策1) 引数タブ > VM 引数 の -javaagent:~pleiades.jar を削除する

解決策2) プラグインタブで以下のプラグインにチェックする

org.eclipse.core.resources
org.eclipse.core.resources.win32.xxx
org.eclipse.core.filesystem
org.eclipse.core.filesystem.win32.xxx
#52927 への返信

メッセージ #62294 への返信×

ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

話題(スレッド)

3.4→3.6 プラグインプロジェクトの移行 (2010-09-16 10:19, 匿名, #52927)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2010-09-17 02:25, cypher256, #52936)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2010-09-17 09:59, 匿名, #52939)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2010-09-18 12:33, cypher256, #52959)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2012-02-17 19:53, 匿名, #62268)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2012-02-19 05:35, cypher256, #62294)
RE: 3.4→3.6 プラグインプロジェクトの移行 (2012-02-20 12:01, 匿名, #62324)