• R/O
  • SSH
  • HTTPS

lfsbookja: コミット


コミットメタ情報

リビジョン1175 (tree)
日時2017-11-18 13:28:13
作者matsuand

ログメッセージ

[LFS-SVN] SVN-20171111, チェンジセット 11328-11332 対応。

変更サマリ

差分

--- trunk/lfsbook/configure (revision 1174)
+++ trunk/lfsbook/configure (revision 1175)
@@ -4034,7 +4034,7 @@
40344034
40354035
40364036
4037-TARGETVER=svn-20171109
4037+TARGETVER=svn-20171111
40384038
40394039 SVNVER=`grep 'ENTITY version ' ${bookdir}/general.ent | sed -e 's/^<!ENTITY version \"//' -e 's/\">$//' | tr 'A-Z' 'a-z'`
40404040 { $as_echo "$as_me:${as_lineno-$LINENO}: checking for the original XML version" >&5
--- trunk/lfsbook/src/chapter01/changelog.ch (revision 1174)
+++ trunk/lfsbook/src/chapter01/changelog.ch (revision 1175)
@@ -54,6 +54,66 @@
5454 @z
5555
5656 @x
57+ <para>2017-11-17</para>
58+ <itemizedlist>
59+ <listitem>
60+ <para>[bdubbs] - Update to libpipeline-1.5.0. Fixes
61+ <ulink url="&lfs-ticket-root;4167">#4167</ulink>.</para>
62+ </listitem>
63+ <listitem>
64+ <para>[bdubbs] - Update to dbus-1.12.2. Fixes
65+ <ulink url="&lfs-ticket-root;4166">#4166</ulink>.</para>
66+ </listitem>
67+ <listitem>
68+ <para>[bdubbs] - Update to iproute2-4.14.1. Fixes
69+ <ulink url="&lfs-ticket-root;4164">#4164</ulink>.</para>
70+ </listitem>
71+ <listitem>
72+ <para>[bdubbs] - Update to linux-4.14. Fixes
73+ <ulink url="&lfs-ticket-root;4165">#4165</ulink>.</para>
74+ </listitem>
75+ </itemizedlist>
76+@y
77+ <para>2017-11-17</para>
78+ <itemizedlist>
79+ <listitem>
80+ <para>[bdubbs] - libpipeline-1.5.0 へのアップデート。
81+ <ulink url="&lfs-ticket-root;4167">#4167</ulink> を Fix に。</para>
82+ </listitem>
83+ <listitem>
84+ <para>[bdubbs] - dbus-1.12.2 へのアップデート。
85+ <ulink url="&lfs-ticket-root;4166">#4166</ulink> を Fix に。</para>
86+ </listitem>
87+ <listitem>
88+ <para>[bdubbs] - iproute2-4.14.1 へのアップデート。
89+ <ulink url="&lfs-ticket-root;4164">#4164</ulink> を Fix に。</para>
90+ </listitem>
91+ <listitem>
92+ <para>[bdubbs] - linux-4.14 へのアップデート。
93+ <ulink url="&lfs-ticket-root;4165">#4165</ulink> を Fix に。</para>
94+ </listitem>
95+ </itemizedlist>
96+@z
97+
98+@x
99+ <para>2017-11-11</para>
100+ <itemizedlist>
101+ <listitem>
102+ <para>[dj] - Update to linux-4.13.12. Fixes
103+ <ulink url="&lfs-ticket-root;4163">#4163</ulink>.</para>
104+ </listitem>
105+ </itemizedlist>
106+@y
107+ <para>2017-11-11</para>
108+ <itemizedlist>
109+ <listitem>
110+ <para>[dj] - linux-4.13.12 へのアップデート。
111+ <ulink url="&lfs-ticket-root;4163">#4163</ulink> を Fix に。</para>
112+ </listitem>
113+ </itemizedlist>
114+@z
115+
116+@x
57117 <para>2017-11-09</para>
58118 <itemizedlist>
59119 <listitem>
--- trunk/lfsbook/src/chapter01/jchangelog.ch (revision 1174)
+++ trunk/lfsbook/src/chapter01/jchangelog.ch (revision 1175)
@@ -58,6 +58,22 @@
5858 -->
5959
6060 <listitem>
61+ <para>2017-11-18</para>
62+ <itemizedlist>
63+ <listitem>
64+ <para>[matsuand] -
65+ <phrase revision="sysv">SVN-20171111</phrase>
66+ <phrase revision="systemd">20171111-systemd</phrase>,
67+ チェンジセット
68+ <ulink url="&lfs-rev-root;11328">11328</ulink> ~
69+ <ulink url="&lfs-rev-root;11332">11332</ulink>
70+ 対応。
71+ </para>
72+ </listitem>
73+ </itemizedlist>
74+ </listitem>
75+
76+ <listitem>
6177 <para>2017-11-09</para>
6278 <itemizedlist>
6379 <listitem>
--- trunk/lfsbook/src/chapter06/systemd.ch (revision 1174)
+++ trunk/lfsbook/src/chapter06/systemd.ch (revision 1175)
@@ -37,6 +37,12 @@
3737 @z
3838
3939 @x
40+ <para>Set up the man pages:</para>
41+@y
42+ <para>man ページの準備をします。</para>
43+@z
44+
45+@x
4046 <para>Prepare systemd for compilation:</para>
4147 @y
4248 <para>&PreparePackage1;systemd&PreparePackage2;</para>
--- trunk/lfsbook/src/chapter06/iproute2.ch (revision 1174)
+++ trunk/lfsbook/src/chapter06/iproute2.ch (revision 1175)
@@ -31,9 +31,9 @@
3131 @x
3232 <para>The <command>arpd</command> program included in this package will not
3333 be built since it is dependent on Berkeley DB, which is not installed in
34- LFS. However, documentation files and a directory for
35- <command>arpd</command> will still be installed. Prevent this by running
36- the commands below. If the <command>arpd</command> binary is needed,
34+ LFS. However, a directory for <command>arpd</command> and a man page will still
35+ be installed. Prevent this by running the commands below.
36+ If the <command>arpd</command> binary is needed,
3737 instructions for compiling Berkeley DB can be found in the BLFS Book at
3838 <ulink url="&blfs-book;server/databases.html#db"/>.
3939 </para>
@@ -41,7 +41,7 @@
4141 <para>
4242 本パッケージにて提供している <command>arpd</command> プログラムは LFS では取り扱わない Berkeley DB に依存しています。
4343 したがって <command>arpd</command> プログラムはインストールしません。
44- ただし <command>arpd</command> プログラムに対応するドキュメントファイルやディレクトリはインストールされてしまいます。
44+ ただし <command>arpd</command> プログラムに対応するディレクトリや man ページはインストールされてしまいます。
4545 これをインストールしないように、以下のコマンドを実行します。
4646 <command>arpd</command> プログラムを必要とする場合は BLFS ブックの <ulink
4747 url="&blfs-book;server/databases.html#db"/> に示される Berkeley DB の構築手順に従ってください。
--- trunk/lfsbook/src/general.ch (revision 1174)
+++ trunk/lfsbook/src/general.ch (revision 1175)
@@ -8,24 +8,24 @@
88 % $Date:: $
99 %
1010 @x
11-<!ENTITY version "SVN-20171109">
11+<!ENTITY version "SVN-20171111">
1212 @y
1313 <?xml version="1.0" encoding="UTF-8"?>
14-<!ENTITY version "SVN-20171109">
14+<!ENTITY version "SVN-20171111">
1515 @z
1616
1717 @x
18-<!ENTITY versiond "20171109-systemd">
18+<!ENTITY versiond "20171111-systemd">
1919 @y
20-<!ENTITY versiond "20171109-systemd">
20+<!ENTITY versiond "20171111-systemd">
2121 @z
2222
2323 @x
24-<!ENTITY releasedate "November 9, 2017">
24+<!ENTITY releasedate "November 11, 2017">
2525 @y
26-<!ENTITY releasedate "2017年11月9日">
27-<!ENTITY jversion "20171109">
28-<!ENTITY jversiond "20171109">
26+<!ENTITY releasedate "2017年11月11日">
27+<!ENTITY jversion "20171118">
28+<!ENTITY jversiond "20171118">
2929 <!ENTITY dir-jversion "svn-ja">
3030 <!ENTITY dir-jversiond "svn-sysdja">
3131 @z
--- trunk/lfsbook/version.ac (revision 1174)
+++ trunk/lfsbook/version.ac (revision 1175)
@@ -6,5 +6,5 @@
66 dnl $Date:: $
77 dnl
88 dnl m4-include this file to define the current LFS version
9-m4_define([lfs_version], [svn-20171109])
10-m4_define([lfsd_version], [20171109-systemd])
9+m4_define([lfs_version], [svn-20171111])
10+m4_define([lfsd_version], [20171111-systemd])
旧リポジトリブラウザで表示