[解決済み] 令和対応のWindows Updateは適用しないでください
2019-05-04 14:50 (by fujieda)

この問題は5月14日(現地時間)に公開された月例パッチで修正済みです。

令和対応のWindows Updateは適用しないでください。

MS UI Gothicに㍻と同様な令和の合字を入れるときにミスがあったらしく、横幅が以前より広くなっています。

KancolleSnifferはMS UI Gothicを使っていて、フォントに合わせてレイアウトが変わるため横幅が広くなってしまいます。

これを避けるには、以下の更新パッケージをアンインストールしてください。

更新パッケージWindows のバージョン
KB4495667Windows 10, version 1809 および Windows Server, version 1809
KB4493437Windows 10, version 1803 および Windows Server, version 1803
KB4493440Windows 10, version 1709
KB4493436Windows 10, version 1703 および Windows Server, version 1703
KB4493473Windows 10, version 1607 および Windows Server 2016
KB4498375Windows 10 RTM
KB4493443Windows 8.1 および Windows Server 2012 R2
KB4493462Windows Server 2012
KB4493453Windows 7.0 SP1 および Windows Server 2008 R2 SP1
KB4493460Windows Server 2008 SP2

今月の月例パッチで直った更新パッケージが来るといいのですが。

5/12追記

上記の更新パッケージは手動で選択しないと適用されませんが、 KB4495667 (Windows 10, version 1809) については誤って自動で適用されてしまう期間がありました。現在は修正されています。

KancolleSnifferプロジェクトのニュース一覧