話題(スレッド) window10でうまくEmacsが起動しない のメッセージ

window10でうまくEmacsが起動しない (2016-10-29 18:56, elect, #78944)

先日gnupack-pretest_devel-2016.08.14をwin10(Annyversary upate未導入,VAIO Z)に入れてみたところ、cygwin,gvimは起動したものの、emacsだけが起動しませんでした。app内にあるrunemacs.exeでは、cygwin1.dllがないため起動できなかった、という旨のメッセージが出てきました。この場合はcygwinを再インストールすべきですか?それともgnupackのバージョンの低いものを入れるべきですか?また、別の解決策があればご教授下さい。

メッセージ #78944 への返信×

ログインしていません。投稿を区別するために投稿者のニックネームをつけてください(ニックネームの一意性は保証されません。全く別の人も同じ名前を利用することが可能ですので本人であることの特定には利用できません。本人であることを保証したい場合にはログインして投稿を行なってください)。 ログインする

話題(スレッド)

window10でうまくEmacsが起動しない (2016-10-29 18:56, elect, #78944)
startup_debug.log (2016-10-29 18:58, elect, #78945)