ダウンロードリスト

プロジェクト概要

AMS (アスタリスク マネージャー スイート) は、日々 の管理を行うためのものし、容易に Asterisk PBX サーバーの監視ソフトウェアのスイートです。監視および管理、GTK による GUI アプリケーション アスタリスクの飼い葉桶インターフェイスへのプロキシとして機能するデーモンが含まれているとアスタリスクのマネージャーのインターフェイスと通信するための C ライブラリです。

システム要件

システム要件が設定されていません
プロジェクトのリリース情報やプロジェクトリソースの情報です。
注: プロジェクトリソースの情報は Freecode.com ページからの引用です。ダウンロードそのものは、OSDNにホスティングされているものではありません。

2007-05-03 03:39
0.9.8

マイナーなバグ修正が正しくイベントが送信されないampdを扱う。
タグ: Minor bugfixes
A minor bugfix dealing with ampd not sending events properly.

2007-04-28 01:25
0.9.7

AMIのとAMPの機能を持つカスタム通信libamiからアスタリスクとAMPの中からモジュールをビルドできるように更新されている。 AMPはの機能を使ってオンザフライでイベントをオンまたはオフにすると、ログイン時にクライアントのために更新されている。海部Win32版にはいくつかのバグ修正てきた。ある医師会は、他の更新プログラムです。 AMIのバージョン0.9.4は、アンプのバージョン0.9.6で、海部のバージョン0.9.7です。
タグ: Minor feature enhancements
AMI and AMP have been updated with functionality to allow communication with custom-built modules for asterisk from libami and from within AMP. AMP has also been updated with the functionality to turn on and off events on the fly and at login for clients. AMA has had several bugfixes for the Win32 version. There are no other updates for AMA. AMI is version 0.9.4, AMP is version 0.9.6, and AMA is version 0.9.7.

2007-03-16 22:06
0.9.6

統計のフレームが正しく合計を表示する/平均着信通話時間、固定されている。アンプの問題着信の適切な追跡を扱うバウンド/アウトバウンドコールおよび通話時間が固定されてhavve。海部のバージョン0.9.6は、アンプがバージョン0.9.5であり、AMIのバージョン0.9.3です。
タグ: Minor bugfixes
The statistics frame has been fixed to properly display total/average inbound talktime. Issues in AMP dealing with proper tracking of inbound/outbound calls and talk time havve been fixed. AMA is version 0.9.6, AMP is version 0.9.5, and AMI is version 0.9.3.

2006-08-01 20:29
0.9.4 Beta

チャネルフレームのマイナークリーンアップ。チャンネル/アクティブコールのチャネルをフレームに追加されている。駐車コールのフレームが追加されています。
タグ: Minor feature enhancements
Minor cleanup of the channels frame. Channels/Active Calls have been added to the channels frame. Parked Call frame has been added.

2006-07-22 03:13
0.9.3 Beta

のlibxml未満2.6.xを持つユーザーに対して、このリリースのバグを修正し、以下のgtkの以上2.6.4に等しい。
タグ: Minor bugfixes
This release fixes bugs for users with libxml less
than 2.6.x and gtk
less than or equal to 2.6.4.

プロジェクトリソース