チケット #44477

CI: Install meson-0.57.x for meson job

登録: 2022-04-28 16:55 最終更新: 2022-05-06 22:07

報告者:
担当者:
チケットの種類:
状況:
完了
コンポーネント:
マイルストーン:
優先度:
5 - 中
重要度:
5 - 中
解決法:
修正済み
ファイル:
1

詳細

Several things are now blocking on meson-0.57 availability ( #43362 ). We've considered waiting CI update to Ubuntu-22.04 to get new enough meson to use that side, but we have no knowledge about when github will make such an runner available, and we now need new meson more urgently. So it's probably best to install new meson version from meson upstream to current Ubuntu-20.04 runner (it should be as easy as just downloading and untarring meson tarball, then setting PATH so that it gets used)

チケットの履歴 (4 件中 3 件表示)

2022-04-28 16:55 更新者: cazfi
  • 新しいチケット "CI: Install meson-0.57.x for meson job" が作成されました
2022-04-30 02:45 更新者: cazfi
  • 担当者(未割り当て) から cazfi に更新されました
  • 解決法なし から 受領 に更新されました
2022-05-06 22:07 更新者: cazfi
  • 状況オープン から 完了 に更新されました
  • 解決法受領 から 修正済み に更新されました

添付ファイルリスト

編集

ログインしていません。ログインしていない状態では、コメントに記載者の記録が残りません。 » ログインする