2004-08-16 10:54 (by riue)

下記の件について、binutils-20030901-1 を削除しました。
----
Cygwin JE 暫定版公開時に、かなり古いバージョンの binutils を誤って公開してしまいました。

この binutils は Windows リソースコンパイラである editres で UTF-8 を利用可能としたものですが、ベースとなっている binutils のバージョンがあまりにも古すぎるため、現在では問題を起こす可能性があります。Cygwin JE のパッケージは全て私自身が日常的に利用しているものですが、このパッケージについては私自身ももはや利用しておりません。

近日中に最新の binutils をベースとしたものを公開しますので、インストールはお控え下さい。なお、当該パッケージは本日中に削除致します。
Cygwin JEプロジェクトのニュース一覧