チケット #13171

[ERD] IDE2.0.5.1 + ERD1.0.3で動かない
登録: 2008-07-29 14:24 最終更新: 2008-08-21 05:10

報告者:
(匿名)
担当者:
(未割り当て)
チケットの種類:
状況:
完了
コンポーネント:
(未割り当て)
マイルストーン:
(未割り当て)
優先度:
5 - 中
重要度:
5 - 中
解決法:
直さない
ファイル:
なし

詳細

amateras.db.wizard.NewDiagramWizardをロードできませんで
した。

チケットの履歴 (2 件中 2 件表示)

2008-08-21 05:10 更新者: takezoe
コメント
Logged In: YES
user_id=5449

JDK/JRE 5.0で動かしているのではないでしょうか。
AmaterasERDはJDK/JRE 6.0向けにビルドされています。
次回のバージョンからはJDK/JRE 5.0向けにビルドしたものをリ
リースするようにします。
2008-08-21 05:10 更新者: takezoe
  • 状況オープン から 完了 に更新されました
  • 解決法なし から 直さない に更新されました
  • チケット完了時刻2008-08-21 05:10 に更新されました

添付ファイルリスト

添付ファイルはありません

編集

このチケットにコメントを追加するには、ログインが必要です » ログインする